Tokai Forum - a subsidiary of TokaiRegistry.com Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Help me Administrator!!

 
Post new topic   Reply to topic    Tokai Forum - a subsidiary of TokaiRegistry.com Forum Index -> Announcements
View previous topic :: View next topic  
Author Message
helpme!!
Guest





PostPosted: Sun Dec 14, 2003 5:15 pm    Post subject: Help me Administrator!! Reply with quote

I cannot post messages to the forum even though I am a registered user. I have joined but never posted one, so my account is inactive. Can you please activate it as I have some important questions to ask!!

Also please could you help others like me by putting a link to the administrator or some clearer description in your FAQ on how to get your account reactivated. It has taken me nearly two days of going round in circles doing my nut!!

My username is 8bit Barry!!
Back to top
sneakyjapan
Guitar God


Joined: 12 May 2003
Posts: 1871

PostPosted: Sun Dec 14, 2003 6:04 pm    Post subject: Reply with quote

8bit barry?..... I see your problem....theres a 10 bit minimum.
Back to top
View user's profile Send private message
ned
Guitar God


Joined: 29 Aug 2001
Posts: 1154
Location: Austin, TX

PostPosted: Sun Dec 14, 2003 9:14 pm    Post subject: Reply with quote

Did you not get the email with the instructions on how to activate your account?

I activated you so everything should be good.

Ned
_________________
Tokai Guitar Info
Grail Tone
EVH Guitar Info
Porsche 911 Racing
Back to top
View user's profile Send private message Visit poster's website AIM Address
cheers
Guest





PostPosted: Mon Dec 15, 2003 8:14 am    Post subject: Thanks ned Reply with quote

I am not entirely sure....
Anyway thanks for reactivating me. One thing to mention is that you might want to make it known that you dont need to have to login to write messages on the Announcements board. It was purely by chance that I noticed this.

Have anyone tried setting up an user account with Blamepro lately? I have exactly the same problem with the Marshall forum. I cannot activate my account. They send me an email I return to the site via their activation link and it wont let me in. I cant contact anyone there to let them know I am a registered user!! Very frustrating.....

Anyway thanks ned, your a star
Back to top
ned
Guitar God


Joined: 29 Aug 2001
Posts: 1154
Location: Austin, TX

PostPosted: Mon Dec 15, 2003 9:51 pm    Post subject: Reply with quote

I am here to serve.
_________________
Tokai Guitar Info
Grail Tone
EVH Guitar Info
Porsche 911 Racing
Back to top
View user's profile Send private message Visit poster's website AIM Address
Display posts from previous:   
Post new topic   Reply to topic    Tokai Forum - a subsidiary of TokaiRegistry.com Forum Index -> Announcements All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group