Tokai Forum - a subsidiary of TokaiRegistry.com Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

My Setup
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Tokai Forum - a subsidiary of TokaiRegistry.com Forum Index -> Home Recording
View previous topic :: View next topic  
Author Message
ned
Guitar God


Joined: 29 Aug 2001
Posts: 1154
Location: Austin, TX

PostPosted: Wed Jan 02, 2002 9:04 am    Post subject: Reply with quote

Though I would kick this off by describing my recording setup:

Duron 600/OC'd to 700
256mb ram
20gig recording drive
MAudio Delta 66
SBLive
Cakewalk PA9 for recording and sequencing

SPDIF out on the SBLive runs into the SPDIF in on the Delta66. POD runs directly into Delta66.

Outboard gear consists of a POD2.0, Midiman Audio Buddy mic pre, Midiman multimixer, Ensoniq SQR synth

Guitar wise - MP1 and a ton of Rockman gear.
US Strat, Talbo, Kramer (POS) Focus 1000

I plan on adding a keyboard controller and a Roland D-110 along with a couple of guitars of course.

_________________
Tokai Guitar Info
Grail Tone
EVH Guitar Info
Porsche 911 Racing
Back to top
View user's profile Send private message Visit poster's website AIM Address
Skybone
Guitar God


Joined: 04 Dec 2001
Posts: 504
Location: South Yorkshire, UK

PostPosted: Wed Jan 02, 2002 12:43 pm    Post subject: Reply with quote

Nice thread ned!

My setup:

Athlon 700
256MB
20Gig HDD
MAudio Delta 44
SBLive 1024 (OEM)
Cubase V5

No sync between Delta 44 and SBLive, the ASIO drivers for the Delta give 28ms Latency, which aint too bad, but still too much!

Outboard consists of a Boss ME30 and an Alesis SR16 Drum Machine.

Guitar wise - Tokai Love Rock Custom, Gibson LP Studio, Applause AE128 electro acoustic, and a Music Man StingRay.

I fancy an amp modeller, but dont know which one to go for as I want one which not only has guitar amp models, but bass amp models too, and the only option is now the outdated Johnson J Station. Anyone got any experience of this? Anyone have any other recommendations?


[ This Message was edited by: skybone on 2002-01-02 14:08 ]
Back to top
View user's profile Send private message
nakamichi
Guitar God


Joined: 10 Sep 2001
Posts: 56

PostPosted: Thu Jan 10, 2002 3:05 pm    Post subject: Reply with quote

Skybone - your latency shouldn't be more than 12ms and the Delta is happy at 4ms. If you decide to update your drivers be VERY thorough in deleting stuff like "Delta.inf" BEFORE re-installing as the uninstall routine doesn't work.
Back to top
View user's profile Send private message
Skybone
Guitar God


Joined: 04 Dec 2001
Posts: 504
Location: South Yorkshire, UK

PostPosted: Thu Jan 10, 2002 3:50 pm    Post subject: Reply with quote

Thanks nakamichi, however, on the numerous times I've tried to improve the latency, and reinstalling drivers (new or old), I still get the same latency back.

Just means that my timing errors whilst playing can be blamed on a latency problem.
Back to top
View user's profile Send private message
loverockerUK
Guest





PostPosted: Sat Jan 12, 2002 5:45 am    Post subject: Reply with quote

null

Last edited by loverockerUK on Sat Mar 13, 2004 4:41 am; edited 1 time in total
Back to top
Skybone
Guitar God


Joined: 04 Dec 2001
Posts: 504
Location: South Yorkshire, UK

PostPosted: Mon Jan 14, 2002 4:22 pm    Post subject: Reply with quote

Thanks for that Barry. Its just that there's some real good deals on the J Station at the moment, as its less than ?150, where all the others are pretty expensive.

That HOT blues/rock tone is also something I'm after, but I want a modeller that can handle my bass too (which funnily enough the BOSS ME30 does brilliantly). I just need to sit down and edit patches!
Back to top
View user's profile Send private message
loverockerUK
Guest





PostPosted: Wed Jan 16, 2002 10:10 am    Post subject: Reply with quote

null

Last edited by loverockerUK on Sat Mar 13, 2004 4:41 am; edited 1 time in total
Back to top
Skybone
Guitar God


Joined: 04 Dec 2001
Posts: 504
Location: South Yorkshire, UK

PostPosted: Wed Jan 16, 2002 12:17 pm    Post subject: Reply with quote

Thanks again Bazzer.

I keep meaning to go and try out amp modellers, but never get round to it. Such is life.

Did you read the review of the Tri OD in Guitarist? Looks good!
Back to top
View user's profile Send private message
loverockerUK
Guest





PostPosted: Thu Jan 17, 2002 4:17 am    Post subject: Reply with quote

null

Last edited by loverockerUK on Sat Mar 13, 2004 4:42 am; edited 1 time in total
Back to top
Skybone
Guitar God


Joined: 04 Dec 2001
Posts: 504
Location: South Yorkshire, UK

PostPosted: Thu Jan 17, 2002 1:14 pm    Post subject: Reply with quote

Alright Mr Smart Pants!

It would help if I looked at the review before I talked about it I guess!

Have you tried the SansAmp in front of a Valve Amp and to what results?
Back to top
View user's profile Send private message
loverockerUK
Guest





PostPosted: Fri Jan 18, 2002 3:31 am    Post subject: Reply with quote

null

Last edited by loverockerUK on Sat Mar 13, 2004 4:42 am; edited 1 time in total
Back to top
Skybone
Guitar God


Joined: 04 Dec 2001
Posts: 504
Location: South Yorkshire, UK

PostPosted: Fri Mar 29, 2002 12:33 pm    Post subject: Reply with quote

Anyone else who owns a POD and has a SoundBlaster had any problems with SoundDiver not recognising POD?

What solutions do you recommend?
Back to top
View user's profile Send private message
Skybone
Guitar God


Joined: 04 Dec 2001
Posts: 504
Location: South Yorkshire, UK

PostPosted: Sat May 04, 2002 10:59 am    Post subject: Reply with quote

Finally sussed out the SoundBlaster MIDI problem, and got the POD interface working.

Mental note. Remember to activate the Joystick port next time! Doh!
Back to top
View user's profile Send private message
dabluesman
I only know 3 chords


Joined: 01 Apr 2002
Posts: 24
Location: TN - USA

PostPosted: Wed Jul 10, 2002 1:37 pm    Post subject: Reply with quote

Here's my Setup:
Guitar:
Fender Strat or Tokai Love Rock > Teese RMC-2 Wah > Fender Cyber-Twin > (via XLR's) M-Audio Delta-66 > mixed/mastered with Cool Edit Pro 2
- Sometimes I'll use a SamsAmp GT-2 and/or an Ibanez TS-9/808mod pedal after the Wah.

Bass:
Fender FotoFlame Jazz bass > SansAmp Bass DI > J-Station > (via TRS 1/4's) Delta-66...

Drum Track:
Zoom RT-323 > (via TRS 1/4's) Delta-66...

My mp3's are at http://dabluesman.com
Back to top
View user's profile Send private message Visit poster's website
LoveRocksRule
Guitar God


Joined: 19 Oct 2005
Posts: 325

PostPosted: Mon Dec 26, 2005 8:17 pm    Post subject: Reply with quote

here is a really good ASIO driver to use go here and get it if u dont already have it...

www.asio4all.com

i have just started getting into home recording on my P.C. i have a fairly basic rig as far as things go for audio stuff...

AMD64 3000+ oc/ed to 3800+

1GB corsair TwinX low latency RAM

160GB HDD

Soundblaster Audigy 7.1 soundcard

Cubase SX3

i manage to get a latency of 8ms with that asio4all driver my sound engineering tutor from college told me about it asnd it totally improved my setup as i was experiencing some weird things with my recording where it would be in time for the first half of the track then it would appear as if some of the tracks start speedin up and going out of sync... but after getting that asio driver it now gets me this really low latency and my recordings now sound in perfect time!!!

i just run a sennheiser E840 mic into my soundcard and stick it infront of my laney 4x12 and marshall JCM2000 triple super lead 100w head, and my tokai LS85Q and ibanez RG7420 7 string...

i really want to get myself and electric drumkit so i can do my own drum tracks with it...

i really want to get the use of my amps Emulated Line Out at some point to.. i guess i would get a much better recording signal going direct... but as i said i have just started getting into all this home recording on the computer business
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Tokai Forum - a subsidiary of TokaiRegistry.com Forum Index -> Home Recording All times are GMT - 6 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group